Author: Kate Ming AutoCAD Civil 3D, AutoCAD

As a Civil 3D tech support person at Ideate Inc., I run into seemingly unique software issues. I’ve found solutions to a host of these issues, and think you might find the solutions useful. This week, a client had an issue with lineweights not plotting properly. After searching through forums, I have discovered a potential solution.  

The Solution:

The issue of line weights not plotting properly appears randomly on systems with the Geotechnics module installed.

  1. Some work-around ideas:
  2. Uninstall the Geotechnics module.
  3. If uninstalling the Geotechnics module is not an option, try checking the subscription center to make sure you have the most up-to-date version. Version 1.10.0.2, which comes with the out of the box Civil 3D install, is causing the issue.
  4. Turn on the Navbar and the Navcube.

See issue on Autodesk Knowledge Network.

If you have an issue with lineweights not plotting properly in Civil 3D and you have the geotechnical module installed, check to make sure you have the latest geotechnical module and make sure you have the Navbar and Navcube on.

Thank you for reading. For more information on the software solutions, training and consulting Ideate provides, please visit the Ideate, Inc. homepage.


         Kate Ming
Kate Ming
AEC Application Specialist
Kate is a California licensed civil engineer with a BS in Civil and Environmental Engineering from UC Berkeley. Prior to Ideate, she worked at a multinational company for four years doing general civil design on large infrastructure projects. She is versed in roadway, rail, utility design and site development. She also has experience with utility demand analysis and Low Impact Development plans. As a Civil 3D Autodesk Certified Professional Kate provides training and support for Civil 3D, AutoCAD, and InfraWorks.

Comments (0)


Add a Comment





Allowed tags: <b><i><br>Add a new comment: